source: murachi/esteidfirefoxplugin/debian/rules @ f326ef1

Last change on this file since f326ef1 was 7d3ae3e, checked in by antonioaraujob <aaraujo@…>, 9 years ago

Agregados archivos fuentes del complemento esteidfirefoxplugin de Estonia para firmar electrónicamente un hash.

  • Property mode set to 100755
File size: 739 bytes
Line 
1#!/usr/bin/make -f
2# -*- makefile -*-
3# Sample debian/rules that uses debhelper.
4# This file was originally written by Joey Hess and Craig Small.
5# As a special exception, when this file is copied by dh-make into a
6# dh-make output file, you may use that output file without restriction.
7# This special exception was added by Craig Small in version 0.37 of dh-make.
8
9# Uncomment this to turn on verbose mode.
10#export DH_VERBOSE=1
11
12export DEB_BUILD_MAINT_OPTIONS = hardening=+all
13DPKG_EXPORT_BUILDFLAGS = 1
14include /usr/share/dpkg/buildflags.mk
15
16%:
17        dh --dbg-package=esteidfirefoxplugin-dbg $@
18
19.PHONY: override_dh_strip
20override_dh_strip:
21        dh_strip --dbg-package=esteidfirefoxplugin-dbg
22
23override_dh_auto_configure:
24        dh_auto_configure --
25
Note: See TracBrowser for help on using the repository browser.