source: terepaima/terepaima-0.4.16/debian/rules @ 1a48de6

desarrollostretch
Last change on this file since 1a48de6 was 1a48de6, checked in by aosorio <aosorio@…>, 8 years ago

Modificado el fichero /debian/rules

  • Property mode set to 100755
File size: 537 bytes
Line 
1#!/usr/bin/make -f
2# -*- makefile -*-
3
4DPKG_EXPORT_BUILDFLAGS = 1
5include /usr/share/dpkg/buildflags.mk
6export QT_SELECT=qt5
7
8%:
9        dh $@ --parallel
10
11override_dh_auto_clean:
12        rm -fr miscellaneous/qpdfview.desktop translations/*.qm moc* objects*
13        dh_auto_clean
14
15override_dh_auto_configure:
16        lrelease qpdfview.pro
17        qmake DEFINES+="_FILE_OFFSET_BITS=64" QMAKE_CFLAGS="$(CFLAGS) $(CPPFLAGS)" QMAKE_CXXFLAGS="$(CFLAGS) $(CPPFLAGS) $(CXXFLAGS)" QMAKE_LFLAGS="$(LDFLAGS)" qpdfview.pro
18
19override_dh_installchangelogs:
20        dh_installchangelogs CHANGES
Note: See TracBrowser for help on using the repository browser.