source: terepaima/terepaima-0.4.16/debian/patches/toolbars.patch @ 9ccb3cf

desarrollostretch
Last change on this file since 9ccb3cf was 9ccb3cf, checked in by aosorio <aosorio@…>, 8 years ago

Eliminados ficheros .ex y agregado el directorio /debian/patches/

  • Property mode set to 100644
File size: 1.4 KB
RevLine 
[9ccb3cf]1Description: Add more items to the toolbar default.
2 With this patch a fresh install provides more toolbar buttons by default
3 thus making the program easier to use for beginners.
4Author: Benjamin Eltzner <b.eltzner@gmx.de>
5Last-Update: 2015-03-22
6---
7--- a/sources/settings.h
8+++ b/sources/settings.h
9@@ -609,9 +609,9 @@
10 
11         static bool synchronizeOutlineView() { return false; }
12 
13-        static QStringList fileToolBar() { return QStringList() << "openInNewTab" << "refresh"; }
14-        static QStringList editToolBar() { return QStringList() << "currentPage" << "previousPage" << "nextPage"; }
15-        static QStringList viewToolBar() { return QStringList() << "scaleFactor" << "zoomIn" << "zoomOut"; }
16+        static QStringList fileToolBar() { return QStringList() << "openInNewTab" << "refresh" << "saveCopy" << "print"; }
17+        static QStringList editToolBar() { return QStringList() << "firstPage" << "previousPage" << "currentPage" << "nextPage" << "lastPage" << "search" << "separator" << "copyToClipboardMode" << "addAnnotationMode"; }
18+        static QStringList viewToolBar() { return QStringList() << "zoomIn" << "scaleFactor" << "zoomOut" << "separator" << "continuousMode" << "twoPagesMode" << "separator" << "rotateLeft" << "rotateRight" << "separator" << "fullscreen" << "presentation"; }
19 
20         static bool scrollableMenus() { return false; }
21         static bool searchableMenus() { return false; }
Note: See TracBrowser for help on using the repository browser.